Opened 4 years ago

Closed 2 years ago

#47222 closed defect (worksforme)

WikiFormatting link should not discard bug report being written

Reported by: Per.Mildner@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: wiki Version: 2.3.3
Keywords: Cc: jmroot (Joshua Root), elelay (Eric Le Lay), nerdling (Jeremy L), anddam (Andrea D'Amore)
Port:

Description

I had written a carefull worded bug report (on https://trac.macports.org/newticket) and wanted to make it look nice, so I clicked on the "You may use WikiFormatting here"-link.

That link () promptly replaced the page where I had entered my bug report, and using the back button in my browser (Firefox 36.0.3) brought up a empty ticket form.

It would be better if using help links did not erase existing data.

Change History (3)

comment:1 Changed 4 years ago by larryv (Lawrence Velázquez)

Cc: jmr@… elelay@… snc@… and.damore@… added
Component: portswiki

Is this something we could do something about, or is this just how Trac is?

comment:2 in reply to:  description Changed 4 years ago by ryandesign (Ryan Schmidt)

Replying to Per.Mildner@…:

I had written a carefull worded bug report (on https://trac.macports.org/newticket) and wanted to make it look nice, so I clicked on the "You may use WikiFormatting here"-link.

That link () promptly replaced the page where I had entered my bug report, and using the back button in my browser (Firefox 36.0.3) brought up a empty ticket form.

Yes, I see this problem in Firefox 36.0.3, but not in Safari 8.0.5.

It would be better if using help links did not erase existing data.

This doesn't sound like something we have any influence over. It's either a Firefox bug or a Trac bug. Please report the problem to the developers of those projects.

comment:3 Changed 2 years ago by raimue (Rainer Müller)

Resolution: worksforme
Status: newclosed

I cannot reproduce the problem with Firefox 54.

Note: See TracTickets for help on using tickets.