Opened 4 years ago

Closed 4 years ago

#47420 closed defect (duplicate)

db48 @4.8.30_4+universal: destroot fails

Reported by: pop2.mp@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc:
Port: db48

Description

it stops when building db48. It seems that the docdir variable isn't set correctly:

docdir=/macports/build/_Users_nes_var_macports_sources_rsync.macports.org_release_tarballs_ports_databases_db48/db48/work/destroot-i386/tmp/mydir/share/doc/db48}

I don't know where the trailing } comes from.

Change History (1)

comment:1 Changed 4 years ago by larryv (Lawrence Velázquez)

Keywords: wine db48 removed
Port: db48 added; wine removed
Resolution: duplicate
Status: newclosed
Summary: wine does not installdb48 @4.8.30_4+universal: destroot fails

Duplicate of #47388.

Note: See TracTickets for help on using tickets.