Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#47721 closed update (fixed)

gpsbabel 1.5.2

Reported by: mdholling@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc: nerdling (Jeremy L)
Port: gpsbabel

Description

Update gpsbabel to version 1.5.2, as per attached portfile patch. qt5-mac added as a dependency for the build.

Attachments (2)

Portfile-gpsbabel.patch (1.6 KB) - added by mdholling@… 5 years ago.
Portfile-gpsbabel-2.patch (2.0 KB) - added by nerdling (Jeremy L) 5 years ago.
further updates to patchfile

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by mdholling@…

Attachment: Portfile-gpsbabel.patch added

Changed 5 years ago by nerdling (Jeremy L)

Attachment: Portfile-gpsbabel-2.patch added

further updates to patchfile

comment:1 Changed 5 years ago by nerdling (Jeremy L)

These two configure.args are no longer expected:

--with-expathdr=${prefix}/include
--with-libexpat=${prefix}/lib

Updated qt5-mac to indicate Yosemite is now a reference implementation: r136302.

Since the package requires xcode and it isn't installed, I'm dropping maintainership.

Added PortGroup qmake5.

Last edited 5 years ago by nerdling (Jeremy L) (previous) (diff)

comment:2 Changed 5 years ago by mdholling@…

OK, thanks, that looks good to go.

comment:3 Changed 5 years ago by nerdling (Jeremy L)

Resolution: fixed
Status: newclosed

Updated in r136415.

comment:4 Changed 5 years ago by nerdling (Jeremy L)

zlib configure.args also unexpected—removed configure.args entirely.

Note: See TracTickets for help on using tickets.