Opened 6 years ago

Closed 5 years ago

#47740 closed request (wontfix)

osxfuse-devel?

Reported by: alexreg@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: drkp (Dan Ports), SickTeddyBear, macports@…
Port: osxfuse-devel

Description

Could we have an osxfuse-devel port for the recently pre-released 3.0.3 version? (See https://github.com/osxfuse/osxfuse/releases.) The latest stable version (2.7.6, or 2.7.5 in MacPorts) unfortunately corresponds to an immensely out-of-date version of FUSE (4 or 5 years I believe), so it's useless due to incompatibility for Unix programs like Attic (http://attic-backup.org/). Thanks.

Change History (5)

comment:1 Changed 6 years ago by alexreg@…

Cc: alexreg@… added

Cc Me!

comment:2 Changed 6 years ago by ryandesign (Ryan Schmidt)

Cc: dports@… added; alexreg@… removed
Port: osxfuse-devel added; osxfuse removed
Version: 2.3.3

comment:3 Changed 6 years ago by SickTeddyBear

Cc: amcgee@… added

Cc Me!

comment:4 Changed 6 years ago by macports@…

Cc: macports@… added

Cc Me!

comment:5 Changed 5 years ago by ryandesign (Ryan Schmidt)

Resolution: wontfix
Status: newclosed

We should probably just update osxfuse to 3.5.0 now, since it's stable. That's to be handled in #50588.

Note: See TracTickets for help on using tickets.