Opened 5 years ago

Closed 5 years ago

#48068 closed defect (worksforme)

iso-codes @3.58_0: checksum mismatch

Reported by: watsodw Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc:
Port: iso-codes

Description

Can't download version 3.58 because of checksum mismatch.

Attachments (1)

main.log (4.0 KB) - added by watsodw 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by watsodw

Attachment: main.log added

comment:1 Changed 5 years ago by larryv (Lawrence Velázquez)

Summary: checksum mismatch for iso-codes 3.58iso-codes @3.58_0: checksum mismatch

I cannot reproduce this.

% port distfiles iso-codes | head -n 5
--->  Distfiles for iso-codes
[iso-codes_3.58.orig.tar.xz] /opt/local/var/macports/distfiles/iso-codes/iso-codes_3.58.orig.tar.xz
 rmd160: 39de2db8e30be895a4e1194acf19db0e843b21ea
 sha256: 86af5735dce6e4eff2b983e5d8aa9a3dea1b8db702333ff20be89e45f7f35a72
  http://ftp.us.debian.org/debian/pool/main/i/iso-codes/iso-codes_3.58.orig.tar.xz
% curl http://ftp.us.debian.org/debian/pool/main/i/iso-codes/iso-codes_3.58.orig.tar.xz | openssl dgst -sha256
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100 3688k  100 3688k    0     0  1806k      0  0:00:02  0:00:02 --:--:-- 1808k
(stdin)= 86af5735dce6e4eff2b983e5d8aa9a3dea1b8db702333ff20be89e45f7f35a72

Have you tried a sudo port clean --all iso-codes?

comment:2 Changed 5 years ago by ryandesign (Ryan Schmidt)

Resolution: worksforme
Status: newclosed

No longer relevant as iso-codes has already been updated to 3.59.

Note: See TracTickets for help on using tickets.