Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#48181 closed defect (duplicate)

qt4-mac not supported on OS X 10.11

Reported by: jan.janssen@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc:
Port: qt4-mac

Description

Currently not build on OS X later than 10.10 Yosemite.

Change History (2)

comment:1 Changed 5 years ago by jan.janssen@…

https://trac.macports.org/browser/trunk/dports/aqua/qt4-mac/Portfile - Line 240 - Just enable it for Mac OsX 10.11 - from what I see so far it should be fully compatible.

For those looking for the quick and dirty fix - uncomment the lines on your own - you find the file at: /opt/local/var/macports/sources/rsync.macports.org/release/tarballs/ports/aqua/qt4-mac

Last edited 5 years ago by jan.janssen@… (previous) (diff)

comment:2 Changed 5 years ago by larryv (Lawrence Velázquez)

Resolution: duplicate
Status: newclosed

Duplicate of #48129.

Note: See TracTickets for help on using tickets.