Opened 5 years ago

Closed 5 years ago

#48362 closed defect (duplicate)

GitX Build Failed

Reported by: pile.h.deep@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc: neverpanic (Clemens Lang)
Port: GitX

Description

Building of port gitx 0.7.1 failed on Mac OS X v10.10.3. I attach the main.log. Thanks for any help.

Attachments (1)

main.log (79.0 KB) - added by pile.h.deep@… 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by pile.h.deep@…

Attachment: main.log added

comment:1 Changed 5 years ago by ryandesign (Ryan Schmidt)

Cc: cal@… added
Port: GitX added; gitx removed
Resolution: duplicate
Status: newclosed

Duplicate of #43937.

Note: See TracTickets for help on using tickets.