Opened 3 years ago

Last modified 2 years ago

#48408 new enhancement

py-Pillow @2.9.0 can use lcms2

Reported by: radaroutthere@… Owned by: stromnov (Andrew Stromnov)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: petrrr
Port: py-Pillow

Description

Why is the lcms port attached to Pillow, rather than lcms2? Pillow has supported lcms2 since 2.3.0. Is this just an outdated port requirement?

Thanks for all the work!

Change History (3)

comment:1 Changed 3 years ago by mf2k (Frank Schima)

Cc: stromnov removed
Owner: changed from macports-tickets@… to stromnov@…
Port: py-Pillow added
Version: 2.3.3

In the future, please fill in the Port field. Also, Trac requires complete email addresses.

comment:2 Changed 3 years ago by radaroutthere@…

Thanks very much for updating the port! Since lcms2 has now been added, this ticket can be closed.

comment:3 Changed 2 years ago by petrrr

Cc: petr@… added

Cc Me!

Note: See TracTickets for help on using tickets.