Opened 8 years ago

Closed 8 years ago

#48446 closed defect (invalid)

Font problems with GTK+ applications

Reported by: jurgen.defurne@… Owned by: pmetzger (Perry E. Metzger)
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc:
Port: claws-mail

Description

After upgrading claws-mail, I could not read anything anymore, because no characters are rendered. This seems to be a general problem with GTK+ applications. As a test I installed xchat, which correctly renders text, and xchat2 which shows the same problem as claws-mail. Testing with sylpheed also gives the same problem.

Change History (8)

comment:1 Changed 8 years ago by jurgen.defurne@…

I probably should have mentioned the environment: OS X 10.9.5, with XQuartz 2.7.7.

comment:2 Changed 8 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to perry@…

In the future, please Cc the port maintainers (port info --maintainers claws-mail), if any.

comment:3 Changed 8 years ago by pmetzger (Perry E. Metzger)

I can't reproduce this. I'm using Claws today and it is working fine. I'll need to learn a lot more about what is going wrong in the user's environment.

comment:4 Changed 8 years ago by su-v

Possibly same underlying issue as with the GTK+ problem reported recently in ticket #48425 (has screenshots, among others from gtk-demo (provided by gtk2) with missing GUI text).

Last edited 8 years ago by su-v (previous) (diff)

comment:5 Changed 8 years ago by jurgen.defurne@…

Xcode on my system is 6.1.1.

comment:6 Changed 8 years ago by jurgen.defurne@…

I never start up Xcode, but due to the link to the other ticket I decided to do this. Xcode started installing components. After restarting Xquarts, claws-mail is OK again.

comment:7 Changed 8 years ago by pmetzger (Perry E. Metzger)

Can we close this then?

comment:8 Changed 8 years ago by mf2k (Frank Schima)

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.