Opened 3 years ago

Closed 3 years ago

#48470 closed defect (duplicate)

strigi @0.7.8_2 build failure

Reported by: ClausKlein Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: haspatch Cc:
Port: strigi

Description (last modified by ryandesign (Ryan Schmidt))

bash-4.3$ sudo port install umbrello
--->  Computing dependencies for umbrello
--->  Dependencies to be installed: kdelibs4 soprano strigi virtuoso virtuoso-7 ImageMagick djvulibre ghostscript jbig2dec openjpeg oxygen-icons
--->  Verifying checksums for strigi
--->  Extracting strigi
--->  Applying patches to strigi
--->  Configuring strigi
--->  Building strigi
Error: org.macports.build for port strigi returned: command execution failed
Error: Failed to install strigi
Please see the log file for port strigi for details:

Attachments (2)

strigidaemon.patch (628 bytes) - added by ClausKlein 3 years ago.
strigidaemon-build-error.log (191.8 KB) - added by ClausKlein 3 years ago.

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by ClausKlein

Attachment: strigidaemon.patch added

Changed 3 years ago by ClausKlein

comment:1 Changed 3 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Keywords: haspatch added
Port: strigi added

comment:2 Changed 3 years ago by michaelld (Michael Dickens)

Resolution: duplicate
Status: newclosed

Duplicate of #48673. Fixed in r140014.

Note: See TracTickets for help on using tickets.