Opened 5 years ago

Closed 5 years ago

#48534 closed defect (fixed)

octave-interval @1.1.0_0 no longer depends on c++11

Reported by: Schamschula (Marius Schamschula) Owned by: michaelld (Michael Dickens)
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: haspatch Cc:
Port: octave-interval

Description

Per upstream maintainer, octave-interval 1.1.0 no longer depends on c++11. I have removed the obsolete code from the Portfile.

Attachments (1)

Portfile-octave-interval.diff (1.2 KB) - added by Schamschula (Marius Schamschula) 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by Schamschula (Marius Schamschula)

comment:1 Changed 5 years ago by Ionic (Mihai Moldovan)

Cc: michaelld@… removed
Owner: changed from macports-tickets@… to michaelld@…

comment:2 Changed 5 years ago by michaelld (Michael Dickens)

Resolution: fixed
Status: newclosed

Done in r139262.

Note: See TracTickets for help on using tickets.