Opened 5 years ago

Closed 5 years ago

#48605 closed update (duplicate)

ImageMagick Port is behind release

Reported by: jharmon@… Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: ImageMagick

Description

The ImageMagick port is substantively behind the current release. Is there any way to motivate it's update? Thank you so much for all that you do! The port is at 6.9.0 and release at 6.9.2, and the mac port has historically not been this out of sync.

Change History (2)

comment:1 Changed 5 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to ryandesign@…
Port: ImageMagick added
Version: 2.3.3

In the future, please fill in the Port field and Cc the port maintainers (port info --maintainers ImageMagick), if any.

comment:2 Changed 5 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #47911.

Note: See TracTickets for help on using tickets.