Opened 5 years ago

Last modified 4 years ago

#48781 new defect

cadabra @ 1.33 build failure

Reported by: uta1013@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc: vivek.saxena@…, nicholasvilucas@…
Port: cadabra

Description

To whom it may concern. I am interesting in making use of cadabra and tried installing, but I did not make it.I got the following error message:

Error: org.macports.build for port cadabra returned: command execution failed
Please see the log file for port cadabra for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_cadabra/cadabra/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port cadabra failed

For the log file, please see the attachment. I appreciate it very much if you could help me. Thank you very much. Sincerely.

Attachments (1)

main.log (195.0 KB) - added by uta1013@… 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by uta1013@…

Attachment: main.log added

comment:1 Changed 5 years ago by ryandesign (Ryan Schmidt)

Keywords: cadabra removed

comment:2 Changed 4 years ago by ryandesign (Ryan Schmidt)

Cc: vivek.saxena@… nicholasvilucas@… added

Duplicates #51248 and #51517 have clean logs.

comment:3 Changed 4 years ago by nicholasvilucas@…

Are there potential solutions here? I'm curious why this hasn't been solved in 9 months?

Note: See TracTickets for help on using tickets.