Opened 6 years ago

Closed 6 years ago

#48945 closed defect (duplicate)

Error installing saga 2.1.3 on ios 10.10.5

Reported by: yserra@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc: Veence (Vincent)
Port: saga

Description (last modified by ryandesign (Ryan Schmidt))

I am trying to install JSON support on my mac for python but I keep getting stuck at the saga port v 2.1.3. I get the following message:

Error: org.macports.build for port saga returned: command execution failed
Please see the log file for port saga for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_gis_saga/saga/main.log

I've attached the main.log file. Any ideas? Thanks, Yolande

Attachments (1)

main.log (36.0 KB) - added by yserra@… 6 years ago.
saga install log file

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by yserra@…

Attachment: main.log added

saga install log file

comment:1 Changed 6 years ago by ryandesign (Ryan Schmidt)

Cc: vince@… added
Description: modified (diff)
Keywords: JSON removed
Resolution: duplicate
Status: newclosed

Duplicate of #48523.

Note: See TracTickets for help on using tickets.