Opened 3 years ago

Closed 3 years ago

#49381 closed defect (duplicate)

gcc48 @ command execution failed - build failure

Reported by: arunava.mukherjee@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: elcapitan Cc:
Port: gcc48

Description (last modified by ryandesign (Ryan Schmidt))

I upgraded the os of my Macbook Pro from OSX 10.9 (Mavericks) to OSX 10.11 (El Capitan). And then reinstalled the latest Xcode, Macport and Xcode command-line tools. After that, I tried to perform "sudo port -v selfupdate" followed by "sudo port upgrade outdated" from my terminal.

 It says the following complains:
Arunavas-MacBook-Pro:~ arunavamukherjee$ sudo port upgrade outdated
--->  Computing dependencies for gcc48
--->  Building gcc48
Error: org.macports.build for port gcc48 returned: command execution failed
Please see the log file for port gcc48 for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_lang_gcc48/gcc48/main.log
Error: Unable to upgrade port: 1
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Arunavas-MacBook-Pro:~ arunavamukherjee$

Attachments (1)

macport_attachment1.log (56.6 KB) - added by arunava.mukherjee@… 3 years ago.

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by arunava.mukherjee@…

Attachment: macport_attachment1.log added

comment:1 Changed 3 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Keywords: elcapitan added; gcc48 build failure removed
Port: gcc48 added
Resolution: duplicate
Status: newclosed

This is a bug in the developer tools. Duplicate of #48471.

Note: See TracTickets for help on using tickets.