Opened 6 years ago

Closed 6 years ago

#49454 closed update (duplicate)

Darktable port horribly out of date

Reported by: glen@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: darktable

Description

The Darktable port has not been upgraded for approximately 2.5 years; Darktable is now on maintenance release 1.6.9, with Darktable 2.0 to be released imminently. But the port is still on 1.1.2, which was released in 2013.

Darktable seems to be the best extant F/OSS RAW editor. An upgrade to keep it current would be great.

Change History (2)

comment:1 Changed 6 years ago by mf2k (Frank Schima)

Type: requestupdate
Version: 2.3.4

Note that a "request" ticket type is only for requesting a new port.

This is not surprising given that the port has no maintainer.

comment:2 Changed 6 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #43286.

Note: See TracTickets for help on using tickets.