Opened 7 years ago

Closed 6 years ago

#49693 closed defect (worksforme)

texlive-common @ 2015_0: installation fails

Reported by: mkae (Marko Käning) Owned by: drkp (Dan Ports)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: mojca (Mojca Miklavec)
Port: texlive-common

Description

This fails to install on Yosemite:

--->  Installing texlive-common @2015_0
Error: org.macports.install for port texlive-common returned: no destroot found at: /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_tex_texlive-common/texlive-common/work/destroot
Error: Failed to install texlive-common

Why is that?

Attachments (1)

main.log.gz (835 bytes) - added by mkae (Marko Käning) 7 years ago.
port install log

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by mkae (Marko Käning)

Attachment: main.log.gz added

port install log

comment:1 Changed 7 years ago by mojca (Mojca Miklavec)

Cc: mojca@… added

Cc Me!

comment:2 Changed 7 years ago by drkp (Dan Ports)

I've seen this happen with other ports but not sure what causes it -- a port clean usually clears it up.

comment:3 Changed 7 years ago by mkae (Marko Käning)

Cleaning didn't work for me.

comment:4 Changed 6 years ago by drkp (Dan Ports)

Resolution: worksforme
Status: newclosed

Not sure what's going on here, but I can't reproduce it and it doesn't seem to be a bug with the port in any case...

Note: See TracTickets for help on using tickets.