Opened 5 years ago

Closed 5 years ago

#49734 closed defect (duplicate)

error while upgrading nco

Reported by: marina.levy@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc: tenomoto (Takeshi Enomoto)
Port: nco

Description (last modified by ryandesign (Ryan Schmidt))

While upgrading nco, the execution failed:

--->  Computing dependencies for nco
--->  Building nco
Error: org.macports.build for port nco returned: command execution failed
Please see the log file for port nco for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_science_nco/nco/main.log
Error: Unable to upgrade port: 1

Below is the log file /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_science_nco/nco/main.log

I am running with:
OS 10.10.5
MacPorts 2.3.4
Xcode 7.1.1

Thank you for your help

Attachments (1)

main.log (23.7 KB) - added by marina.levy@… 5 years ago.
log file

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by marina.levy@…

Attachment: main.log added

log file

comment:1 Changed 5 years ago by ryandesign (Ryan Schmidt)

Cc: takeshi@… added
Description: modified (diff)
Resolution: duplicate
Status: newclosed

This was not a clean build attempt, but it looks like a duplicate of #49609.

Note: See TracTickets for help on using tickets.