Opened 4 years ago

Closed 4 years ago

#49980 closed defect (duplicate)

iulib: error: default arguments cannot be added to a function template that has already been declared

Reported by: victor.roig@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: iulib

Description (last modified by mf2k (Frank Schima))

--->  Building iulib
Error: Failed to build iulib: command execution failed
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_graphics_iulib/iulib/main.log for details.
Error: Follow http://guide.macports.org/#project.tickets to report a bug.
Error: Processing of port ocropus failed

Attachments (1)

main.log (9.4 KB) - added by victor.roig@… 4 years ago.

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by victor.roig@…

Attachment: main.log added

comment:1 Changed 4 years ago by mf2k (Frank Schima)

Cc: 7.0.2 removed

In the future, please use WikiFormatting.

comment:2 Changed 4 years ago by mf2k (Frank Schima)

Description: modified (diff)

comment:3 Changed 4 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed
Summary: Failed to build iulibiulib: error: default arguments cannot be added to a function template that has already been declared

Duplicate of #42353.

Note: See TracTickets for help on using tickets.