Opened 3 years ago

Closed 3 years ago

#50025 closed defect (duplicate)

Error: org.macports.build for port gcc48 returned: command execution failed

Reported by: volker@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: elcapitan Cc:
Port: gcc48

Description (last modified by ryandesign (Ryan Schmidt))

On "sudo port upgrade outdated" I get:

--->  Computing dependencies for gcc48
--->  Building gcc48
Error: org.macports.build for port gcc48 returned: command execution failed
Please see the log file for port gcc48 for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_lang_gcc48/gcc48/main.log
Error: Unable to upgrade port: 1
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets

File main.log is attached.

System information:
OS X 10.11.2
MacBook Pro (Retina, 15-inch, Mid 2014)
2.8 GHz Intel Core i/
16 GB 1600 MHz DDR3

Attachments (1)

main.log (71.8 KB) - added by volker@… 3 years ago.

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by volker@…

Attachment: main.log added

comment:1 Changed 3 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Keywords: elcapitan added
Port: gcc48 added
Resolution: duplicate
Status: newclosed
Type: updatedefect

Duplicate of #48471.

Note: See TracTickets for help on using tickets.