Opened 3 years ago

Closed 3 years ago

#50191 closed defect (duplicate)

Installing gcc48 failed

Reported by: alansuphd@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: elcapitan Cc:
Port: gcc48

Description

As titled the installation of gcc48 failed on my El Capitan. The log file says the problem occurs at compiling sanitizer_libc.cc during the libtool build.

Attachments (1)

main.log (5.2 MB) - added by alansuphd@… 3 years ago.
The log file to the installation of gcc48

Change History (2)

Changed 3 years ago by alansuphd@…

Attachment: main.log added

The log file to the installation of gcc48

comment:1 Changed 3 years ago by ryandesign (Ryan Schmidt)

Keywords: elcapitan added
Resolution: duplicate
Status: newclosed

Duplicate of #48471.

Note: See TracTickets for help on using tickets.