Opened 5 years ago

Closed 5 years ago

#50328 closed defect (duplicate)

py27-matplotlib @1.5.1: checksum issue

Reported by: Schamschula (Marius Schamschula) Owned by: seanfarley (Sean Farley)
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc: dershow
Port: py-matplotlib

Description

py27-matplotlib 1.5.1 gives me

Error: org.macports.checksum for port py27-matplotlib returned: Unable to verify file checksums

A stealth update?

Change History (4)

comment:1 Changed 5 years ago by mf2k (Frank Schima)

Cc: sean@… removed
Owner: changed from macports-tickets@… to sean@…
Port: py-matplotlib added; py27-matplotlib removed

comment:2 Changed 5 years ago by dershow

Cc: dersh@… added

Cc Me!

comment:3 Changed 5 years ago by gnw3

duplicates 50322

comment:4 Changed 5 years ago by dbevans (David B. Evans)

Resolution: duplicate
Status: newclosed

Duplicate of #50322.

Note: See TracTickets for help on using tickets.