Opened 3 years ago

Closed 14 months ago

Last modified 14 months ago

#50656 closed defect (duplicate)

gcc48 fails to build on El Capitan

Reported by: lucas.pettey@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: gcc48

Description (last modified by mf2k (Frank Schima))

Error: org.macports.build for port gcc48 returned: command execution failed
Please see the log file for port gcc48 for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_lang_gcc48/gcc48/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port gcc48 failed

Attachments (1)

main.log (5.3 MB) - added by lucas.pettey@… 3 years ago.
Log file from failed build of gcc48 on El Capitan

Change History (9)

Changed 3 years ago by lucas.pettey@…

Attachment: main.log added

Log file from failed build of gcc48 on El Capitan

comment:1 Changed 3 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to mww@…
Port: gcc48 added

In the future, please use WikiFormatting, fill in the Port field and Cc the port maintainers (port info --maintainers gcc48), if any.

comment:2 Changed 3 years ago by mf2k (Frank Schima)

Description: modified (diff)

comment:3 Changed 3 years ago by mf2k (Frank Schima)

Summary: gcc48 fails to build on El Captiangcc48 fails to build on El Capitan

comment:4 Changed 22 months ago by kurthindenburg (Kurt Hindenburg)

Owner: changed from mww@… to macports-tickets@…
Status: newassigned

comment:5 Changed 14 months ago by mf2k (Frank Schima)

Resolution: worksforme
Status: assignedclosed

It builds on the El Capitan buildbot.

comment:6 Changed 14 months ago by mf2k (Frank Schima)

Resolution: worksforme
Status: closedreopened

comment:7 Changed 14 months ago by mf2k (Frank Schima)

Resolution: duplicate
Status: reopenedclosed

Actually a duplicate of #48471.

comment:8 Changed 14 months ago by kencu (Ken)

Also see 54949.

Last edited 14 months ago by kencu (Ken) (previous) (diff)
Note: See TracTickets for help on using tickets.