Opened 5 years ago

Closed 4 years ago

#50881 closed defect (duplicate)

Using gcj 5.3.0 on Mac OS X 10.6.8, Snow Leopard, on a Java source file leads to an error

Reported by: ballapete (Peter Dyballa) Owned by: mww@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: gcc49 gcc5

Description

It's this one:

pete 109 /\ gcj  conftest.java --main=conftest -o conftest
gcj: error trying to exec 'ecj1': execvp: No such file or directory

For me this happens when configure'ing the gettext-tools from gettext-0.19.7. This happens with gcc49 @4.9.3_0 and gcc5 @5.3.0_0, gcc47 @4.7.4_5 works OK. (I do not have gcc48 installed.)

See also #22066!

Change History (2)

comment:1 Changed 5 years ago by mf2k (Frank Schima)

Cc: mww@… removed
Owner: changed from macports-tickets@… to mww@…
Port: gcc5, gcc49gcc49 gcc5

comment:2 Changed 4 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #22066.

Note: See TracTickets for help on using tickets.