Opened 16 years ago

Closed 16 years ago

#5091 closed defect (duplicate)

port install gnome breaks on gnome-vfs

Reported by: josebiro@… Owned by: gnome-darwinports@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

Build and install of gnome-vfs breaks on a fresh install on 10.3. The following line in xdmimecache.c should be altered:

#define GET_UINT32(cache,offset) (ntohl(*(uint32_t*)((cache) + (offset))))

uint32_t should be u_int32_t

The build still fails on linking, but I haven't figured out why yet.

j-

Change History (3)

comment:1 Changed 16 years ago by toby@…

severity: blockernormal

comment:2 Changed 16 years ago by toby@…

Owner: changed from darwinports-bugs@… to gnome-darwinports@…

comment:3 Changed 16 years ago by toby@…

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 2780 *

Note: See TracTickets for help on using tickets.