Opened 5 years ago

Closed 4 years ago

#50920 closed enhancement (fixed)

php-oauth: add php70-oauth subport

Reported by: erik@… Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: php-oauth

Description

The Oauth PECL extension is available for all PHP versions in MacPorts except php70

Please consider adding a version for php70

Change History (2)

comment:1 Changed 5 years ago by ryandesign (Ryan Schmidt)

Owner: changed from macports-tickets@… to ryandesign@…
Port: php-oauth added; php70 removed
Status: newassigned
Summary: php70-oauth requestphp-oauth: add php70-oauth subport
Type: requestenhancement

This will require updating php-oauth to version 2, which is presumably not a problem.

comment:2 Changed 4 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: assignedclosed

Updated the port in r153201. php-oauth 2 is only compatible with php 7 and later so php70-oauth is version 2.0.2 while php5x-oauth remains at version 1.2.3.

Note: See TracTickets for help on using tickets.