Opened 3 years ago

Closed 3 years ago

#51035 closed defect (duplicate)

Error: Processing of port gtkglextmm failed

Reported by: nay.oo@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: gtkglextmm

Description (last modified by ryandesign (Ryan Schmidt))

Mac OS X El Capitan (Version 10.11.1)
Port Version 2.3.4

Error: org.macports.build for port gtkglextmm returned: command execution failed

Attachments (2)

main.log (152.2 KB) - added by nay.oo@… 3 years ago.
main (OS X 10.11.4).log (152.2 KB) - added by nay.oo@… 3 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 3 years ago by nay.oo@…

Cc: nay.oo@… added

Cc Me!

comment:2 Changed 3 years ago by ryandesign (Ryan Schmidt)

Cc: nay.oo@… removed
Description: modified (diff)
Owner: changed from macports-tickets@… to billitch@…
Port: gtkglextmm added

Please attach the main.log file showing why it failed.

It would probably also be a good idea to upgrade to OS X 10.11.4.

Changed 3 years ago by nay.oo@…

Attachment: main.log added

comment:3 in reply to:  2 Changed 3 years ago by nay.oo@…

Upgraded to OS X 10.11.4 and tried again and had the same error.

Please find two attached files:

  • main.log file for OS X 10.11.1.
  • main (OS X 10.11.4).log file for OS X 10.11.4.

Thanks!

Replying to ryandesign@…:

Please attach the main.log file showing why it failed.

It would probably also be a good idea to upgrade to OS X 10.11.4.

Last edited 3 years ago by nay.oo@… (previous) (diff)

Changed 3 years ago by nay.oo@…

Attachment: main (OS X 10.11.4).log added

comment:4 Changed 3 years ago by mf2k (Frank Schima)

Owner: changed from billitch@… to macports-tickets@…

billitch is no longer active. See #51782.

comment:5 Changed 3 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of #39312.

Note: See TracTickets for help on using tickets.