Opened 5 years ago

Closed 4 years ago

#51064 closed defect (duplicate)

gtkglextmm port broken on OS X 10.11.4

Reported by: sxpilot250@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: gtkglextmm

Description (last modified by ryandesign (Ryan Schmidt))

Error: org.macports.build for port gtkglextmm returned: command execution failed
Please see the log file for port gtkglextmm for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_gtkglextmm/gtkglextmm/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port gtkglextmm failed

Attachments (1)

main.log (193.5 KB) - added by ttgmichael@… 5 years ago.
error log of gtkglextmm install

Download all attachments as: .zip

Change History (4)

comment:1 Changed 5 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Owner: changed from macports-tickets@… to billitch@…
Port: gtkglextmm added

Please attach the main.log file.

Changed 5 years ago by ttgmichael@…

Attachment: main.log added

error log of gtkglextmm install

comment:2 Changed 4 years ago by mf2k (Frank Schima)

Owner: changed from billitch@… to macports-tickets@…

billitch is no longer active. See #51782.

comment:3 Changed 4 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of #39312.

Note: See TracTickets for help on using tickets.