Opened 3 years ago

Closed 3 years ago

#51172 closed defect (duplicate)

arb: build failed

Reported by: angelova28@… Owned by: matt.cottrell@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: elcapitan Cc:
Port: arb

Description (last modified by ryandesign (Ryan Schmidt))

Hi, I am trying to install arb using port, but i keep on getting an error that I cannot solve it via updating or reinstalling port or commandlinetools.

I get error:

--->  Building arb
Error: org.macports.build for port arb returned: command execution failed
Please see the log file for port arb for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_science_arb/arb/main.log
ProductName:	Mac OS X
ProductVersion:	10.11.4
BuildVersion:	15E65

Attachments (1)

main.log (17.5 MB) - added by angelova28@… 3 years ago.
main.log file after latest arb installation attempt

Change History (4)

Changed 3 years ago by angelova28@…

Attachment: main.log added

main.log file after latest arb installation attempt

comment:1 Changed 3 years ago by angelova28@…

Xcode 7.3 Build version 7D175

comment:2 Changed 3 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Keywords: elcapitan added
Owner: changed from macports-tickets@… to matt.cottrell@…

comment:3 Changed 3 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #49963.

Note: See TracTickets for help on using tickets.