Opened 4 years ago

Closed 4 years ago

#51248 closed defect (duplicate)

Cadabra fails to install on MacPorts

Reported by: vivek.saxena@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: cadabra

Description (last modified by mf2k (Frank Schima))

# sudo port install cadabra -d

--->  Computing dependencies for cadabra
--->  Building cadabra
Error: org.macports.build for port cadabra returned: command execution failed
Please see the log file for port cadabra for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_cadabra/cadabra/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port cadabra failed

#


I have attached main.log.

Attachments (1)

main.log (178.8 KB) - added by vivek.saxena@… 4 years ago.
Clean build log - uploaded on May 03, 2016

Download all attachments as: .zip

Change History (7)

comment:1 Changed 4 years ago by vivek.saxena@…

Cc: vivek.saxena@… added

Cc Me!

comment:2 Changed 4 years ago by mf2k (Frank Schima)

Cc: vivek.saxena@… removed
Port: cadabra added

In the future, please use WikiFormatting and fill in the Port field. As reporter, you do not need to Cc yourself.

comment:3 Changed 4 years ago by mf2k (Frank Schima)

Description: modified (diff)

comment:4 Changed 4 years ago by mf2k (Frank Schima)

This is not a clean build log. Please clean the port and try again. Then attach the new main.log file.

Changed 4 years ago by vivek.saxena@…

Attachment: main.log added

Clean build log - uploaded on May 03, 2016

comment:5 Changed 4 years ago by vivek.saxena@…

I have attached the clean build log. Apologies for the wrong attachment.

comment:6 Changed 4 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #48781.

Note: See TracTickets for help on using tickets.