Changes between Initial Version and Version 1 of Ticket #51359, comment 16


Ignore:
Timestamp:
May 21, 2016, 12:11:37 PM (5 years ago)
Author:
dyne2meter
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #51359, comment 16

    initial v1  
    55> Oh, I expected you to work on 10.5.8 Intel. However, if I remember right, on my 10.6.8 64 bit Intel machine qhull could be built without a Portfile change just by specifying `sudo port -s upgrade qhull configure.compiler=macports-gcc-5` in the command line. To be honest, I was a bit surprised that no complaint came up concerning the `-arch` switch on that machine. Anyway, I do not think that `gcc6` would solve your issue. What is the error being issued on your 10.6.8 machine?
    66
    7 The errors are the same as those in my initial report.
     7The errors are the same as those in my initial report, even using the compiler=macports-gcc-5, as you recommended.