Opened 4 years ago

Closed 4 years ago

#51559 closed defect (duplicate)

GitX fails to build on El Capitan: clang error garbage collection is no longer supported

Reported by: andrew.long@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: GitX

Description

Reinstalling ports after upgrading from Lion to El Capitan. Seems to be related to Trac #45835

System Details:

  • Version 10.11.5 (15F34)
  • 10.11.5 (15F34)
  • Processor 2.8 GHz Intel Core i7
  • Memory 16 GB 1067 MHz DDR3
  • Graphics ATI Radeon HD 4850 512 MB

I've attached the main.log from this build

Regards, Andy

Attachments (1)

main.log (76.0 KB) - added by andrew.long@… 4 years ago.
main.log file from build of GitX

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by andrew.long@…

Attachment: main.log added

main.log file from build of GitX

comment:1 Changed 4 years ago by Ionic (Mihai Moldovan)

Resolution: duplicate
Status: newclosed

Duplicate of #43937.

Note: See TracTickets for help on using tickets.