Opened 5 years ago

Closed 5 years ago

#51743 closed defect (duplicate)

MyPaint broken on OS X El Capitan 10.11.5

Reported by: mjd@… Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: MyPaint

Description

This is a known issue that has been resolved within a newer version of glib.

https://github.com/mypaint/mypaint/issues/634

Without updating the tree against this cherry pick MyPaint and most likely all GTK+ using Glib 2.48.x will fail.

Change History (2)

comment:1 Changed 5 years ago by ryandesign (Ryan Schmidt)

Keywords: glib mypaint removed
Owner: changed from macports-tickets@… to ryandesign@…
Port: MyPaint added; mypaint removed
Status: newassigned

comment:2 Changed 5 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: assignedclosed

Duplicate of #51234.

Note: See TracTickets for help on using tickets.