Opened 7 years ago

Closed 6 years ago

#51819 closed defect (worksforme)

ImageMagick @6.9.5-0: ./libtool: eval: line 1734: syntax error near unexpected token `|'

Reported by: dimkab Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: ImageMagick

Description

Error log attached. The first error appears to be on the lines:

:info:build libtool: link: /opt/local/bin/nm -B  coders/.libs/coders_avs_la-avs.o   |  | /opt/local/bin/gsed 's/.* //' | sort | uniq > coders/.libs/avs.exp
:info:build ./libtool: eval: line 1734: syntax error near unexpected token `|'

Attachments (1)

main.log (823.9 KB) - added by dimkab 7 years ago.

Download all attachments as: .zip

Change History (6)

Changed 7 years ago by dimkab

Attachment: main.log added

comment:1 Changed 7 years ago by mf2k (Frank Schima)

Cc: ryandesign removed
Owner: changed from macports-tickets@… to ryandesign@…

Trac requires complete email addresses.

comment:2 Changed 7 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed
Summary: ImageMagick-6.9.5-0_0 fails to buildImageMagick @6.9.5-0: ./libtool: eval: line 1734: syntax error near unexpected token `|'

This looks a lot #51815. Did r150060 help?

comment:3 Changed 7 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: closedreopened

comment:4 Changed 7 years ago by dimkab

After doing some other updates the problem disappeared..

comment:5 Changed 6 years ago by ryandesign (Ryan Schmidt)

Resolution: worksforme
Status: reopenedclosed
Note: See TracTickets for help on using tickets.