Opened 5 years ago

Closed 5 years ago

#52077 closed defect (duplicate)

netcdf @4.4.1_1+dap+netcdf4 build failure

Reported by: alison.mansheim@… Owned by: tenomoto (Takeshi Enomoto)
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: netcdf

Description (last modified by mf2k (Frank Schima))

The 'command execution failed' error for netcdf happened during a routine sudo port upgrade outdated. I attached the main.log after first trying sudo port clean netcdf, then repeating sudo port upgrade outdated which returned the same error again. My Xcode version is Xcode 3.2.6.

Thank you for your time and help!!!

--->  Attempting to fetch netcdf-4.4.1_1+dap+netcdf4.darwin_10.x86_64.tbz2 from http://lil.fr.packages.macports.org/netcdf
--->  Fetching distfiles for netcdf
--->  Verifying checksums for netcdf
--->  Extracting netcdf
--->  Applying patches to netcdf
--->  Configuring netcdf
--->  Building netcdf
Error: org.macports.build for port netcdf returned: command execution failed

Attachments (1)

main.log (147.5 KB) - added by alison.mansheim@… 5 years ago.

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by alison.mansheim@…

Attachment: main.log added

comment:1 Changed 5 years ago by mf2k (Frank Schima)

Keywords: netcdf removed
Owner: changed from macports-tickets@… to takeshi@…

In the future, please Cc the port maintainers (port info --maintainers netcdf), if any.

comment:2 Changed 5 years ago by mf2k (Frank Schima)

Description: modified (diff)

comment:3 Changed 5 years ago by alison.mansheim@…

Cc: alison.mansheim@… added

Cc Me!

comment:4 Changed 5 years ago by ryandesign (Ryan Schmidt)

Cc: alison.mansheim@… removed
Resolution: duplicate
Status: newclosed

Duplicate of #52058.

Note: See TracTickets for help on using tickets.