Opened 4 years ago

Closed 4 years ago

#52102 closed defect (fixed)

py27-llvmlite fails to build

Reported by: snarkhunter (Steve Langer) Owned by: stromnov (Andrew Stromnov)
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: py-llvmlite

Description

When doing "port upgrade outdated", py27-llvmlite fails to build with the error "/bin/sh: clang++-mp-3.7: command not found". I've attached the log file.

Attachments (1)

main.log (14.5 KB) - added by snarkhunter (Steve Langer) 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by snarkhunter (Steve Langer)

Attachment: main.log added

comment:1 Changed 4 years ago by mf2k (Frank Schima)

Cc: stromnov@… removed
Owner: changed from macports-tickets@… to stromnov@…
Port: py-llvmlite added; y27-llvmlite removed

comment:2 Changed 4 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.