Opened 4 years ago

Closed 3 years ago

#52370 closed enhancement (fixed)

root6 - please add Python 3.5 variant

Reported by: cdeil (Christoph Deil) Owned by: cjones051073 (Chris Jones)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: mojca (Mojca Miklavec), petrrr
Port: root6

Description

I see that root5 currently has a +python35 variant, but root6 only has +python34 or older.

Would it be possible to add a Python 3.5 variant for ROOT 6? Or is there a problem / blocker for that?

(so that I don't have to go back to an additional Python 3.4 install just for the cases where I want to use ROOT)

Change History (4)

comment:1 Changed 4 years ago by cjones051073 (Chris Jones)

I do not recall why a 3.5 variant is not present....

Can you please try adding it yourself to a local copy of the port file (its just a matter of adding it to the list of versions) and let me know if it works for you or not ?

Chris

comment:2 Changed 4 years ago by mf2k (Frank Schima)

Cc: jonesc@… removed
Owner: changed from macports-tickets@… to jonesc@…
Type: requestenhancement
Version: 2.3.4

Note that a "request" ticket type is only for requesting a new port.

comment:3 Changed 4 years ago by petrrr

Cc: petrrr added

comment:4 Changed 3 years ago by mojca (Mojca Miklavec)

Resolution: fixed
Status: newclosed

This has apparently been fixed in the meantime without closing the ticket.

Note: See TracTickets for help on using tickets.