Opened 4 years ago

Closed 4 years ago

#52371 closed defect (duplicate)

typo in glibmm-2.4/glibmm/threads.h -- line 209 -- bad declaration

Reported by: stott@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port:

Description

inkscape wouldn't build for me because glibmm-2.4/glibmm/threads.h has this declaration on line 209:

GThread gobject_;

Changing it to the following seems to fix the problem -- inkscape built successfully after making this change:

GThread &gobject_;

Change History (1)

comment:1 Changed 4 years ago by larryv (Lawrence Velázquez)

Resolution: duplicate
Status: newclosed

Duplicate of #52248.

Note: See TracTickets for help on using tickets.