Changes between Initial Version and Version 1 of Ticket #52408, comment 8


Ignore:
Timestamp:
Feb 2, 2019, 8:40:57 PM (4 years ago)
Author:
dbevans (David B. Evans)
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #52408, comment 8

    initial v1  
    33See https://lists.claws-mail.org/pipermail/users/2018-January/020575.html for last mention upstream that I know of but there may be some continuing work that I don't know of.
    44
    5 Currently, claws-mail opportunisticaly builds the fancy plugin if the old webkit-gtk happens to be installed.
     5Currently, claws-mail opportunistically builds the fancy plugin only if the old webkit-gtk happens to be installed.
    66
    77As only claws-mail's fancy plugin requires webkit-gtk, an alternative solution would be to just disable this plugin (to avoid the opportunistic building) and remove the dependency on webkit2-gtk.