Opened 4 years ago

Closed 4 years ago

#52631 closed defect (fixed)

leveldb @1.19: install_name.patch missing

Reported by: isomarcte (David Strawn) Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: leveldb

Description (last modified by ryandesign (Ryan Schmidt))

Attempting to upgrade leveldb to 1.19 gives a missing checksum error. After reviewing the error, it looks like a patch file mentioned here (#52608) may have been accidentally omitted from the update, which may be the root cause.

Attachments (1)

main.log (5.0 KB) - added by isomarcte (David Strawn) 4 years ago.
log for the upgrade

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by isomarcte (David Strawn)

Attachment: main.log added

log for the upgrade

comment:1 Changed 4 years ago by ryandesign (Ryan Schmidt)

Cc: ryandesign@… removed
Owner: changed from macports-tickets@… to ryandesign@…
Status: newassigned
Summary: leveldb @1.19 missing checksumleveldb @1.19: install_name.patch missing

comment:2 Changed 4 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Resolution: fixed
Status: assignedclosed

Sorry; fixed in r153991.

Note: See TracTickets for help on using tickets.