Opened 4 years ago

Closed 4 years ago

#52668 closed defect (invalid)

The Summary field is too narrow

Reported by: ryandesign (Ryan Schmidt) Owned by: admin@…
Priority: Normal Milestone:
Component: server/hosting Version:
Keywords: Cc:
Port:

Description

The Summary field when filing a new ticket or modifying and existing ticket is too narrow. It should span the entire available width, like the Description textarea. See screenshot.

Attachments (3)

Screen Shot 2016-10-21 at 9.21.58 PM.png (118.9 KB) - added by ryandesign (Ryan Schmidt) 4 years ago.
Screenshot 2016-10-21 22.28.18.png (37.9 KB) - added by larryv (Lawrence Velázquez) 4 years ago.
larryv, new ticket
Screenshot 2016-10-21 22.28.24.png (56.3 KB) - added by larryv (Lawrence Velázquez) 4 years ago.
larryv, existing ticket

Download all attachments as: .zip

Change History (7)

Changed 4 years ago by ryandesign (Ryan Schmidt)

comment:1 Changed 4 years ago by neverpanic (Clemens Lang)

It is full-width for me. The CSS rule is

#properties table td input[type="text"] {
    box-sizing: border-box;
    width: 100%;
}

Does your browser support subselectors such as [type="text"]?

Changed 4 years ago by larryv (Lawrence Velázquez)

larryv, new ticket

Changed 4 years ago by larryv (Lawrence Velázquez)

larryv, existing ticket

comment:2 Changed 4 years ago by raimue (Rainer Müller)

I cannot reproduce this here. I tried with Firefox 49.0.1 and Safari 10.0, but the summary field uses the full width for me.

Do you still have old CSS rules cached from our installation at Mac OS Forge? Does a force reload (Cmd-Shift-R) resolve the problem?

comment:3 Changed 4 years ago by larryv (Lawrence Velázquez)

I also don’t see this behavior, for new or existing tickets, on Safari 10.0 (11602.1.50.0.10).

comment:4 Changed 4 years ago by ryandesign (Ryan Schmidt)

Resolution: invalid
Status: newclosed

Agreed; CSS caching issue.

Note: See TracTickets for help on using tickets.