Opened 4 years ago

Closed 4 years ago

#52693 closed enhancement (duplicate)

buildbot: add support for GitHub OAuth

Reported by: mojca (Mojca Miklavec) Owned by: admin@…
Priority: Low Milestone:
Component: server/hosting Version:
Keywords: Cc: neverpanic (Clemens Lang), raimue (Rainer Müller), ryandesign (Ryan Schmidt), larryv (Lawrence Velázquez)
Port: buildbot

Description

Judging from this I would imagine that it might also be possible to use GitHub authentication for the buildbot.

(Maybe only for version nine, but even if so it should be possible to backport some code.)

Change History (1)

comment:1 Changed 4 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #52455.

Note: See TracTickets for help on using tickets.