Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#52696 closed defect (duplicate)

OpenCV on Mac OS Sierra failed to build

Reported by: jooni41 Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: opencv

Description

I tried to install nonfree module of opencv to openCV with python bindings by: sudo port install opencv +contrib +py27 but it gives the following error Error: org.macports.build for port opencv returned: command execution failed

Change History (2)

comment:1 Changed 4 years ago by larryv (Lawrence Velázquez)

Priority: HighNormal
Resolution: duplicate
Status: newclosed

Duplicate of #52697.

comment:2 Changed 4 years ago by larryv (Lawrence Velázquez)

Component: contribports
Note: See TracTickets for help on using tickets.