Opened 4 years ago

Closed 4 years ago

#52704 closed defect (invalid)

Cannot "./restore_ports.tcl myports.txt" migrating to Sierra

Reported by: clemson472 (Dr. D. E. Stevenson) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port:

Description

Downloading using curl the "restore_ports" file gives an html file saying such does not reside. Cannot find such a file by search.

Change History (2)

comment:1 Changed 4 years ago by ryandesign (Ryan Schmidt)

Version: 2.3.4

I can't reproduce that. Following the instructions on the wiki:Migration page:

$ curl -O https://svn.macports.org/repository/macports/contrib/restore_ports/restore_ports.tcl
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100  9474  100  9474    0     0   7053      0  0:00:01  0:00:01 --:--:-- 11387
$ file restore_ports.tcl
restore_ports.tcl: POSIX shell script, ASCII text executable

comment:2 Changed 4 years ago by ryandesign (Ryan Schmidt)

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.