Opened 4 years ago

Closed 4 years ago

#52714 closed defect (duplicate)

Processing of port gimp failed; org.macports.build for port ufraw returned: command execution failed

Reported by: codespleen Owned by: dbevans (David B. Evans)
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: ufraw

Description

Unable to install gimp port. Ufraw failure. Will attach log.

Attachments (1)

main.log (17.6 KB) - added by codespleen 4 years ago.
/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_graphics_ufraw/ufraw/main.log

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by codespleen

Attachment: main.log added

/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_graphics_ufraw/ufraw/main.log

comment:1 Changed 4 years ago by mf2k (Frank Schima)

Keywords: gimp ufraw removed
Owner: changed from macports-tickets@… to dbevans
Port: ufraw added; gimp removed
Status: newassigned

In the future, please fill in the Port field with the port that actually fails to build and Cc that port's maintainers (port info --maintainers ufraw), if any.

comment:2 Changed 4 years ago by codespleen

Understood. Apologies. New to this process. Thx for patience.

comment:3 Changed 4 years ago by dbevans (David B. Evans)

Resolution: duplicate
Status: assignedclosed

Duplicate of #52619.

Note: See TracTickets for help on using tickets.