Opened 4 years ago

Closed 4 years ago

#52731 closed enhancement (fixed)

gtk-extra: mark outdated gtk1-based widget library obsolete replaced by gtk2-extra

Reported by: dbevans (David B. Evans) Owned by: matthew.c@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: removal Cc:
Port: gtk-extra

Description

gtk-extra is based on gtk1 and was superceded by gtk2-extra in the early 2000's when gtk2 became available. With gtk4 beta now scheduled for March 2017 it just doesn't make any sense to keep old unmaintained gnome1/gtk1 ports around.

This port has no remaining dependents.

Please let me know that I have your authority as maintainer to remove this port.

Change History (1)

comment:1 Changed 4 years ago by dbevans (David B. Evans)

Resolution: fixed
Status: newclosed

In b7c70ada/macports-ports:

gtk-extra: mark outdated gtk1 port obsolete, replaced by gtk2-extra, maintainer timeout

Closes: #52731

Note: See TracTickets for help on using tickets.