Opened 4 years ago

Closed 4 years ago

#52900 closed defect (duplicate)

Error: Processing of port gtkglextmm failed

Reported by: bruschino Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc:
Port: gtkglextmm

Description (last modified by mf2k (Frank Schima))

Hi, I'm getting the following errors when trying to build gtkglextmm:

Error: org.macports.build for port gtkglextmm returned: command execution failed
Please see the log file for port gtkglextmm for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_gtkglextmm/gtkglextmm/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port gtkglextmm failed

I'm using Mac OS X El Capitan Version 10.11.6 and XCode Version 8.1.

Attachments (1)

main.log (208.7 KB) - added by bruschino 4 years ago.

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by bruschino

Attachment: main.log added

comment:1 Changed 4 years ago by mf2k (Frank Schima)

In the future, please use WikiFormatting.

comment:2 Changed 4 years ago by mf2k (Frank Schima)

Description: modified (diff)

comment:3 Changed 4 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of #39312.

Note: See TracTickets for help on using tickets.