Opened 4 years ago

Closed 4 years ago

#53410 closed enhancement (duplicate)

GHC depends on outdated llvm - please update that dependency

Reported by: mouse07410 (Mouse) Owned by: neverpanic (Clemens Lang)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: ghc

Description

Current port of ghc lists llvm-3.5 as its dependency. The current stable release of llvm port is 3.9.

Please either remove the exact requirement (e.g., make it depend on any llvm newer than 3.5), or make it explicitly depend on llvm-3.9.

Thank you!

Change History (2)

comment:1 Changed 4 years ago by mf2k (Frank Schima)

Cc: cal@… removed
Owner: set to neverpanic
Status: newassigned
Type: updateenhancement

comment:2 Changed 4 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: assignedclosed

Duplicate of #52424.

Note: See TracTickets for help on using tickets.