Opened 4 years ago

Closed 4 years ago

#53666 closed defect (duplicate)

wordpress: dependency problem

Reported by: dinesh6828 Owned by:
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: wordpress

Description (last modified by mf2k (Frank Schima))

When i try to install wordpress i am getting below error. it seems the dependency is missing. i could not find the php5-mysql in the port repository.

--->  Computing dependencies for wordpress
Error: Dependency 'php5-mysql' not found.
Error: Follow https://guide.macports.org/#project.tickets to report a bug.
Error: Processing of port wordpress failed

Change History (4)

comment:1 Changed 4 years ago by mf2k (Frank Schima)

Port: wordpress added

In the future, please use WikiFormatting, fill in the Port field and Cc the port maintainers (port info --maintainers wordpress), if any.

comment:2 Changed 4 years ago by mf2k (Frank Schima)

Description: modified (diff)

comment:3 Changed 4 years ago by mf2k (Frank Schima)

Summary: Not able to install Wordpresswordpress: dependency problem

comment:4 Changed 4 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of #45639

Note: See TracTickets for help on using tickets.