Opened 4 years ago

Closed 4 years ago

#53860 closed defect (fixed)

py35-spyder-devel: jedi error

Reported by: mf2k (Frank Schima) Owned by: eborisch (Eric A. Borisch)
Priority: Normal Milestone:
Component: ports Version: 2.4.99
Keywords: Cc:
Port: py-spyder-devel

Description

When I launch spyder-3.5 from py35-spyder-devel, I see a dialog box with the message:

You have missing dependencies!

jedi =0.9.0: 0.10.0 (NOK)

Yet I have jedi installed:

$ port installed | grep jedi
  py35-jedi @0.10.0_0 (active)

Change History (2)

comment:1 Changed 4 years ago by mf2k (Frank Schima)

Port: py-spyder-devel added; py-spyder removed

comment:2 Changed 4 years ago by mf2k (Frank Schima)

Resolution: fixed
Status: newclosed

In 9c846c880b06433283fb8fddd699c64601d9dd8b/macports-ports:

py-spyder-devel:

  • Update to version 3.1.4
  • Update fixes jedi error
  • Fix minor whitespace issue for lint

Closes: #53860

Note: See TracTickets for help on using tickets.